Stuck at first login


I brand new to using Traefik, and im having some issues with the setup.

I have used this guide as a reference:

Everything has gone as planed until i have to login to the dashboard. When i access the dashboard im prompted for credentials, but when i type in the credentials i am the login fails (as if i typed the wrong password).
I tried creating a new password, deleting the whole config and doing it all over, however nothing helps.

What am i doing wrong?


    address = ":80"
      to = "websecure"
      scheme = "https"

    address = ":443"

  dashboard = true

  email = ""
  storage = "acme.json"

  watch = true
  network = "web"

  filename = "traefik_dynamic.toml"

  filePath = "access.log"
  bufferingSize = 100


  users = [

  rule = "Host(``)"
  entrypoints = ["websecure"]
  middlewares = ["simpleAuth"]
  service = "api@internal"
    certResolver = "lets-encrypt"

Hello @Glacierdk,

Thanks for your interest in Traefik!

I tried your configuration with a new password and everything was working fine. When I access the dashboard the browser open a prompt for the credentials and the login succeed.

I suspect that your password is not well hashed. The password must be hashed using MD5, SHA1, or BCrypt as explained in the following documentation.

Have you solved your issue?

Hope this helps.