Help with Ombi behind acme using oauth for sign in to for Plex users [Solved]

Help with oauth from Ombi (behind traefik/acme) to


First I would like to thank everyone who worked to deliver this awesome product! You all should be very proud of what you put out.

I currently have treafik setup in my environment using acme/letsencrypt with a [file] backend. I am forwarding www to a simple static page. I have added Ombi to the mix. For the most part this is working. I can reach it from outside. I can login with the built in user. I also added a second user and am able to login with said user. The problem comes up when I try to use the oauth login to Plex. If I try to login this way, a window pops up to plex for me to allow Ombi. I allow it, and then the popup window instructs me to close this window and return to the Ombi login. At this point I just get into a loop. It states: Authenticating, please wait.

I think the issue is related to http headers, but in all honestly I have no clue. I am very new to reverse proxies. Any help you can afford me would be highly appreciated!

Thank you!

There was no issue with Traefik. It was a configuration error on my part.

I think my problem is similar to yours. Can you please provide some info what was wrong in your config?