Pilot settings are not persisted

I noticed the same issue being raised previously, but as the suggested solution there does not work/reflect what I see, I post it again.

I select "Health check" and "Security" for alert type, then "E-mail" for alert method. Enter my email address (which works as I also use the test alert sending feature). Click "Save Preferences".

Go back to the Infra page, then into settings again. Everything is blank.

This is weird, but I cannot reproduce on my side.

Do you have any special character in your email ?

1 Like

I finally managed to reproduce this issue.

It was a mistake on our side, sorry about that. It should be ok, now.

1 Like

Confirmed, working here too. Thanks!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.