# Traefik v1

**URL:** https://community.traefik.io/c/traefik/traefik-v1/9.md?page=2

[Latest](https://community.traefik.io/latest.md) · [Categories](https://community.traefik.io/categories.md) · [Tags](https://community.traefik.io/tags.md)

**Page:** 3

---

## [Not able to Access traefik-ingress-service LoadBalancer service](https://community.traefik.io/t/not-able-to-access-traefik-ingress-service-loadbalancer-service/13183)

<div class="topic-metadata">

**Author:** [@venflax](https://community.traefik.io/u/venflax)\
**Replies:** 0\
**Last updated:** [January 25, 2022, 10:37am UTC](https://community.traefik.io/t/not-able-to-access-traefik-ingress-service-loadbalancer-service/13183 "2022-01-25T10:37:17Z")

</div>

I have existing AKS Cluster setup with traefik-ingress-service loadbalancer service with external ip. It was working 2 weeks back. Now we are not able access the same. This setup was done by other person, who is not wit…

---

## [How to hit backend service?](https://community.traefik.io/t/how-to-hit-backend-service/13179)

<div class="topic-metadata">

**Author:** [@houmingc](https://community.traefik.io/u/houmingc)\
**Replies:** 0\
**Last updated:** [January 25, 2022, 9:10am UTC](https://community.traefik.io/t/how-to-hit-backend-service/13179 "2022-01-25T09:10:41Z")

</div>

I run docker compose with 5 services (mariadb, front, core, admin-backend & traefik). I got traefik up, how to hit the backend service? i change traefik.toml api to dashboard:true.

---

## [Frontend rule that excepts any but certain parts, let other catch remaining](https://community.traefik.io/t/frontend-rule-that-excepts-any-but-certain-parts-let-other-catch-remaining/13046)

<div class="topic-metadata">

**Author:** [@durkenburger](https://community.traefik.io/u/durkenburger)\
**Replies:** 0\
**Last updated:** [January 14, 2022, 4:44pm UTC](https://community.traefik.io/t/frontend-rule-that-excepts-any-but-certain-parts-let-other-catch-remaining/13046 "2022-01-14T16:44:25Z")

</div>

I have two separate docker projects. Each connected through a single docker network. Consider project1 to be our old project, and project2 our new one. Project2 will only contain certain parts/urls that are renewed. A…

---

## [Reverse Proxy backend having Path](https://community.traefik.io/t/reverse-proxy-backend-having-path/3077)

<div class="topic-metadata">

**Author:** [@MacGyver27](https://community.traefik.io/u/MacGyver27)\
**Replies:** 10\
**Last updated:** [December 17, 2021, 12:30am UTC](https://community.traefik.io/t/reverse-proxy-backend-having-path/3077 "2021-12-17T00:30:48Z")

</div>

Hi, I am trying to implement following the rule for my subdomain: sogo.example.com -\> 127.0.0.1:52180/SOGo/ According to the documentation should be fairly easy, just add AddPrefix to the rule in configuration. The pa…

---

## [Service Fabric Managed cluster with Traefik reverse proxy](https://community.traefik.io/t/service-fabric-managed-cluster-with-traefik-reverse-proxy/12645)

<div class="topic-metadata">

**Author:** [@neweara](https://community.traefik.io/u/neweara)\
**Replies:** 1\
**Last updated:** [December 8, 2021, 1:59pm UTC](https://community.traefik.io/t/service-fabric-managed-cluster-with-traefik-reverse-proxy/12645 "2021-12-08T13:59:24Z")

</div>

Is there a way to get existing traefik releases (Releases · traefik/traefik · GitHub) to work on service fabric managed cluster ? Or does it require reverse proxy enabled which is not allowed yet on managed clusters I t…

---

## [Add a test site to a LAMP+ElasticSearch docker compose cluster frontend by Traefik](https://community.traefik.io/t/add-a-test-site-to-a-lamp-elasticsearch-docker-compose-cluster-frontend-by-traefik/12475)

<div class="topic-metadata">

**Author:** [@chx](https://community.traefik.io/u/chx)\
**Replies:** 0\
**Last updated:** [November 22, 2021, 3:32am UTC](https://community.traefik.io/t/add-a-test-site-to-a-lamp-elasticsearch-docker-compose-cluster-frontend-by-traefik/12475 "2021-11-22T03:32:19Z")

</div>

We have a Docker Swarm fronting an ElasticSearch cluster and a Drupal instance. The config is at docker-compose.yml · GitHub I am just the Drupal backend developer with a few years (decades...) of Linux, I just don't un…

---

## [Got error 404 on Traefik](https://community.traefik.io/t/got-error-404-on-traefik/12348)

<div class="topic-metadata">

**Author:** [@alexander.siahaan](https://community.traefik.io/u/alexander.siahaan)\
**Replies:** 1\
**Last updated:** [November 4, 2021, 2:05pm UTC](https://community.traefik.io/t/got-error-404-on-traefik/12348 "2021-11-04T14:05:51Z")

</div>

Hello, I am beginner with Traefik, I deployed service and ingress by copying from other working service and ingress and adapt variables to the new one, but still it produce error 404. Here is ingress: kind: Ingress a…

---

## [Help with Ombi behind acme using oauth for sign in to plex.tv for Plex users \[Solved\]](https://community.traefik.io/t/help-with-ombi-behind-acme-using-oauth-for-sign-in-to-plex-tv-for-plex-users-solved/1008)

<div class="topic-metadata">

**Author:** [@BJWTech](https://community.traefik.io/u/BJWTech)\
**Replies:** 2\
**Last updated:** [November 3, 2021, 1:02pm UTC](https://community.traefik.io/t/help-with-ombi-behind-acme-using-oauth-for-sign-in-to-plex-tv-for-plex-users-solved/1008 "2021-11-03T13:02:52Z")

</div>

Help with oauth from Ombi (behind traefik/acme) to Plex.tv Hello, First I would like to thank everyone who worked to deliver this awesome product! You all should be very proud of what you put out. I currently have tre…

---

## [Is it possible to add Let's Encrypt preferredChain support in v1.7](https://community.traefik.io/t/is-it-possible-to-add-lets-encrypt-preferredchain-support-in-v1-7/10647)

<div class="topic-metadata">

**Author:** [@liejuntao001](https://community.traefik.io/u/liejuntao001)\
**Replies:** 5\
**Last updated:** [October 13, 2021, 11:17pm UTC](https://community.traefik.io/t/is-it-possible-to-add-lets-encrypt-preferredchain-support-in-v1-7/10647 "2021-10-13T23:17:18Z")

</div>

Hi, This is a feature request to port back the preferredChain support to v1.7. I see v1.7 has the lego upgrade to v4.3.1 so the backend support is there. With the Let's Encrypt DST Root CA X3 Expiration (September 20…

---

## [Dockers are coming but not able to access my service](https://community.traefik.io/t/dockers-are-coming-but-not-able-to-access-my-service/12052)

<div class="topic-metadata">

**Author:** [@sandeepbarange](https://community.traefik.io/u/sandeepbarange)\
**Replies:** 5\
**Last updated:** [October 12, 2021, 6:41pm UTC](https://community.traefik.io/t/dockers-are-coming-but-not-able-to-access-my-service/12052 "2021-10-12T18:41:01Z")

</div>

Please Help!!! Docker run command I use to deploy my service in general sudo docker run -d --name insta\_ui -v /tmp/app-logs:/var/tmp -e APP\_ENV=qa -e INSTRUMENTATION\_KEY=xyz -p 80:3000 2319bc8a033f I want to enable HT…

---

## [404 handling for unknown containers, root domain](https://community.traefik.io/t/404-handling-for-unknown-containers-root-domain/11673)

<div class="topic-metadata">

**Author:** [@whiskerbiscuit](https://community.traefik.io/u/whiskerbiscuit)\
**Replies:** 0\
**Last updated:** [September 5, 2021, 5:39pm UTC](https://community.traefik.io/t/404-handling-for-unknown-containers-root-domain/11673 "2021-09-05T17:39:27Z")

</div>

I’m using docker-compose to deploy my containers mostly using abc.example.com where abc represents the container. This works well for the most part. However, if I browse to example.com or unknown.example.com I’m gettin…

---

## [Azure ACME DNS Challenge Race Condition?](https://community.traefik.io/t/azure-acme-dns-challenge-race-condition/11556)

<div class="topic-metadata">

**Author:** [@sgtang](https://community.traefik.io/u/sgtang)\
**Replies:** 1\
**Last updated:** [August 24, 2021, 7:51pm UTC](https://community.traefik.io/t/azure-acme-dns-challenge-race-condition/11556 "2021-08-24T19:51:18Z")

</div>

Hi all, we've been using traefik 1.7.5 in a load balanced configuration behind an Azure Load Balancer with Consul as a backend. Our current config generates new SSL certificates whenever a new service is registered to Co…

---

## [Cannot issue for \\"reverse-proxy.traefik.\\": Domain name ends in a dot"](https://community.traefik.io/t/cannot-issue-for-reverse-proxy-traefik-domain-name-ends-in-a-dot/11345)

<div class="topic-metadata">

**Author:** [@natthanan](https://community.traefik.io/u/natthanan)\
**Replies:** 0\
**Last updated:** [July 30, 2021, 12:47pm UTC](https://community.traefik.io/t/cannot-issue-for-reverse-proxy-traefik-domain-name-ends-in-a-dot/11345 "2021-07-30T12:47:22Z")

</div>

Hi, I have to maintain system that use traefik and I have to change certificate. When I changed it, I see log from traefik container like this, and my system cannot be accessed anymore :(. Can someone help me to find the…

---

## [Correctly routing a path to a wordpress container](https://community.traefik.io/t/correctly-routing-a-path-to-a-wordpress-container/1274)

<div class="topic-metadata">

**Author:** [@dudeman](https://community.traefik.io/u/dudeman)\
**Replies:** 1\
**Last updated:** [July 17, 2021, 6:48pm UTC](https://community.traefik.io/t/correctly-routing-a-path-to-a-wordpress-container/1274 "2021-07-17T18:48:38Z")

</div>

I'm trying to use traefik to route a path to a wordpress container. When I attempt to access "localhost/blog", I can see the url is routed to "http://localhost/wp-admin/install.php" but I get a 404 page not found error. …

---

## [Nextcloud / Traefik uncooperative (redirecting to https://\_/)](https://community.traefik.io/t/nextcloud-traefik-uncooperative-redirecting-to-https/5340)

<div class="topic-metadata">

**Author:** [@kidwellj](https://community.traefik.io/u/kidwellj)\
**Replies:** 2\
**Last updated:** [July 1, 2021, 4:44pm UTC](https://community.traefik.io/t/nextcloud-traefik-uncooperative-redirecting-to-https/5340 "2021-07-01T16:44:50Z")

</div>

I’m running a whole suite of linuxserver containers using docker-compose and Ironic Badger’s awesome Debian server guide. While I began using dynamic DNS (ddns.info) in the first instance, I’ve since gotten a proper doma…

---

## [Redirect from www.mydomain.io to mydomain.io](https://community.traefik.io/t/redirect-from-www-mydomain-io-to-mydomain-io/11037)

<div class="topic-metadata">

**Author:** [@nowel.hermans](https://community.traefik.io/u/nowel.hermans)\
**Replies:** 4\
**Last updated:** [June 30, 2021, 4:44pm UTC](https://community.traefik.io/t/redirect-from-www-mydomain-io-to-mydomain-io/11037 "2021-06-30T16:44:19Z")

</div>

Hi, I have an ingress configured with host : domain.com. Can I redirect everything from the URL https://www.domain.com to https://domain.com ? Thanks

---

## [431 Request Header Fields Too Large](https://community.traefik.io/t/431-request-header-fields-too-large/11047)

<div class="topic-metadata">

**Author:** [@Atharex](https://community.traefik.io/u/Atharex)\
**Replies:** 1\
**Last updated:** [June 29, 2021, 2:59pm UTC](https://community.traefik.io/t/431-request-header-fields-too-large/11047 "2021-06-29T14:59:35Z")

</div>

Greetings, I have been hitting a problem with error 431 by using the nvdashboard plugin for monitoring GPUs in jupyterlab notebooks on jupyterhub, which blocks a websocket GET request to download the boken.min.js librar…

---

## [Traefik 404 for every services - kubernetes ingress](https://community.traefik.io/t/traefik-404-for-every-services-kubernetes-ingress/10739)

<div class="topic-metadata">

**Author:** [@gerrga](https://community.traefik.io/u/gerrga)\
**Replies:** 3\
**Last updated:** [May 27, 2021, 9:13am UTC](https://community.traefik.io/t/traefik-404-for-every-services-kubernetes-ingress/10739 "2021-05-27T09:13:11Z")

</div>

Hello, I'm trying to setup traefik v1.7.30 ingress as service but I always get the error 404. I would use only port 80, no certificate yet, no separated domains. The services are all reachable from the nodes with curl …

---

## [How to make Traefik include the full CA chain?](https://community.traefik.io/t/how-to-make-traefik-include-the-full-ca-chain/5423)

<div class="topic-metadata">

**Author:** [@johnib](https://community.traefik.io/u/johnib)\
**Replies:** 4\
**Last updated:** [May 23, 2021, 1:00am UTC](https://community.traefik.io/t/how-to-make-traefik-include-the-full-ca-chain/5423 "2021-05-23T01:00:04Z")

</div>

Hello, I use Traefik v1.7.20. Testing my domain with openssl, I get: verify error:num=20:unable to get local issuer certificate I have a PEM file, that includes everything: private key server cert intermediate cert …

---

## [Error from Traefik - DownstreamStatus":404,"OriginDuration":10790](https://community.traefik.io/t/error-from-traefik-downstreamstatus-404-originduration-10790/10670)

<div class="topic-metadata">

**Author:** [@trafficker](https://community.traefik.io/u/trafficker)\
**Replies:** 1\
**Last updated:** [May 21, 2021, 8:17am UTC](https://community.traefik.io/t/error-from-traefik-downstreamstatus-404-originduration-10790/10670 "2021-05-21T08:17:44Z")

</div>

Hi Guys I'm getting a load of these error messages from my v1.7.x installation on kubernetes. There are no errors on the dashboards either. Any ideas what could be the issue? {"DownstreamStatus":404,"OriginDuration":…

---

## [Error creating Frontend Redirect: unknown target entrypoint \\"http\\". Skipping frontend frontend-basic-app-nodetest-api](https://community.traefik.io/t/error-creating-frontend-redirect-unknown-target-entrypoint-http-skipping-frontend-frontend-basic-app-nodetest-api/10603)

<div class="topic-metadata">

**Author:** [@natthanank](https://community.traefik.io/u/natthanank)\
**Replies:** 0\
**Last updated:** [May 13, 2021, 7:28am UTC](https://community.traefik.io/t/error-creating-frontend-redirect-unknown-target-entrypoint-http-skipping-frontend-frontend-basic-app-nodetest-api/10603 "2021-05-13T07:28:41Z")

</div>

I face the errors like this and I can't figure out what is the cause of this error. Can someone help me? "error creating Frontend Redirect: unknown target entrypoint "http". Skipping frontend frontend-basic-app-nodetest…

---

## [Name-based Virtual Host Support to access backend URL](https://community.traefik.io/t/name-based-virtual-host-support-to-access-backend-url/10599)

<div class="topic-metadata">

**Author:** [@rinshadka](https://community.traefik.io/u/rinshadka)\
**Replies:** 0\
**Last updated:** [May 12, 2021, 10:39pm UTC](https://community.traefik.io/t/name-based-virtual-host-support-to-access-backend-url/10599 "2021-05-12T22:39:11Z")

</div>

Tried proxy passing first.domain.com to second.domain.com domain using the below traefik toml entries. But facing issues to Name-based Virtual Hosted urls. While trying, the request wont reach properly to backend url if…

---

## [Service Not found](https://community.traefik.io/t/service-not-found/9159)

<div class="topic-metadata">

**Author:** [@aaratn](https://community.traefik.io/u/aaratn)\
**Replies:** 5\
**Last updated:** [April 13, 2021, 9:50am UTC](https://community.traefik.io/t/service-not-found/9159 "2021-04-13T09:50:21Z")

</div>

I have installed traefik 1.7.9 with helm and rbac.enabled. I added a new namespace and a service and it looks like traefik is not able to find the service, I am seeing below log messages E1229 19:06:04.807288 1 …

---

## [Trying to push PR to the vulcand/oxy repository](https://community.traefik.io/t/trying-to-push-pr-to-the-vulcand-oxy-repository/10289)

<div class="topic-metadata">

**Author:** [@giladl99-eng](https://community.traefik.io/u/giladl99-eng)\
**Replies:** 0\
**Last updated:** [April 8, 2021, 6:12am UTC](https://community.traefik.io/t/trying-to-push-pr-to-the-vulcand-oxy-repository/10289 "2021-04-08T06:12:06Z")

</div>

Hi, I am trying to push PR for new extractor method to the vulcand/oxy repository (Add request path extractor method by giladl99-eng · Pull Request #215 · vulcand/oxy · GitHub) that seems to be unmaintained, please advi…

---

## [504 Gateway timeout Docker](https://community.traefik.io/t/504-gateway-timeout-docker/10246)

<div class="topic-metadata">

**Author:** [@parameshnalla](https://community.traefik.io/u/parameshnalla)\
**Replies:** 0\
**Last updated:** [April 4, 2021, 4:15pm UTC](https://community.traefik.io/t/504-gateway-timeout-docker/10246 "2021-04-04T16:15:54Z")

</div>

Hi Team, started learning about Traefik and trying to set up it only my docker. I was able to setup and access the dashboard page via my custom domain. But I was not able to access the whoami simple-service webpage usin…

---

## [Traefik 1.7 Kubernetes ingress http-redirect problem](https://community.traefik.io/t/traefik-1-7-kubernetes-ingress-http-redirect-problem/10137)

<div class="topic-metadata">

**Author:** [@pirat8](https://community.traefik.io/u/pirat8)\
**Replies:** 2\
**Last updated:** [March 26, 2021, 1:04pm UTC](https://community.traefik.io/t/traefik-1-7-kubernetes-ingress-http-redirect-problem/10137 "2021-03-26T13:04:25Z")

</div>

Hi, I use Traefik 1.7 in a Oracle K8s cluster. For this test I used an internal loadbalancer. When I use only http Traefik works fine. I can access my service. The problem is when I try to use https an http-redirect. …

---

## [Http redirect in K8s](https://community.traefik.io/t/http-redirect-in-k8s/10087)

<div class="topic-metadata">

**Author:** [@pirat8](https://community.traefik.io/u/pirat8)\
**Replies:** 9\
**Last updated:** [March 23, 2021, 10:03am UTC](https://community.traefik.io/t/http-redirect-in-k8s/10087 "2021-03-23T10:03:34Z")

</div>

I use Traefik 1.7 with Letsencrypt in K8s. It works when I do requests with https-prefix. However http is not redirected. I configured redirection in toml-file and I do three annotations in my ingress-yml Annotations: …

---

## [Traefik error after replacing cert](https://community.traefik.io/t/traefik-error-after-replacing-cert/10117)

<div class="topic-metadata">

**Author:** [@mccw1](https://community.traefik.io/u/mccw1)\
**Replies:** 0\
**Last updated:** [March 19, 2021, 3:48pm UTC](https://community.traefik.io/t/traefik-error-after-replacing-cert/10117 "2021-03-19T15:48:07Z")

</div>

We're in the process of replacing our wildcard cert and whenever I update the certificates in Traefik it will no longer start and I receive the following error in the log: level=fatal msg="Error preparing server: error …

---

## [config IdleTimeout failure](https://community.traefik.io/t/config-idletimeout-failure/10053)

<div class="topic-metadata">

**Author:** [@gouki777](https://community.traefik.io/u/gouki777)\
**Replies:** 0\
**Last updated:** [March 15, 2021, 9:15am UTC](https://community.traefik.io/t/config-idletimeout-failure/10053 "2021-03-15T09:15:49Z")

</div>

Do you want to request a feature or report a bug? Bug What did you do? I want to shorten idleTimeout What did you expect to see? I want to shorten idleTimeout I hope, I could shorten idleTimeout What did you see inst…

---

## [Multiple providers of the same type](https://community.traefik.io/t/multiple-providers-of-the-same-type/4236)

<div class="topic-metadata">

**Author:** [@a-nldisr](https://community.traefik.io/u/a-nldisr)\
**Replies:** 3\
**Last updated:** [March 11, 2021, 7:18pm UTC](https://community.traefik.io/t/multiple-providers-of-the-same-type/4236 "2021-03-11T19:18:40Z")

</div>

At the moment we have Traefik 1.7 with the file and Marathon provider setup. We are working on a setup where we have multiple marathon frameworks setup in the same cluster. We would like to use multiple Marathon provider…

[Previous page](https://community.traefik.io/c/traefik/traefik-v1/9.md?page=1)

[Next page](https://community.traefik.io/c/traefik/traefik-v1/9.md?page=3)
